Ray Blaak wrote:
I am ignorant of some of the passed record systems referenced, so "rtd" does not seem obvious to me. "Record Type Data"?
Ok:<definition> -> <record type definition> Nevertheless, my suggestion still stands. For all the helper record methods and forms, something that more directly reads as being record related would be better than "rtd".