[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

use "rec" instead of "rtd"?



I am ignorant of some of the passed record systems referenced, so "rtd" does not seem obvious to me. "Record Type Data"?

I keep reading "retarded", with is probably not the intention :-).

We want a succinct name, and we want it intuitive to all programmers. Would "rec" be better?

E.g. make-rec, rec-name, rec-parent. Of course record-rec would need some work.

Cheers,
Ray Blaak