[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


The REMOVE in the middle of a function name has by convention in past SRFIs indicated a predicate argument, while DELETE indicates a simple value deletion. This, I believe, should be reflected in ITERATOR-REMOVE-VALUE!, as it already is
reflected in *-DELETE!.  I therefore propose to change it to