[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re:different procedures for different functions



> I suggest that the two separate functions

I see. I think your proposal is reasonable.
How about following names?
(getenv) and (environ)

     or

(getenv) and (environ->alist)	

--
Taro Minowa(Higepon)

http://www.monaos.org/
http://code.google.com/p/mosh-scheme/