[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]
> How about changing the name "*-values" to "*->list"?
That's exactly what I thought when reading the SRFI.
And the next thought was: vectors are the other important
"Scheme Collections", so let's have:
This would imply new names for *-keys too:
"the number of iteration value" -> "the number of iteration values"
"faciliated" -> "facilitated"
"Set the value the mapping" -> "Set the mapping"
"If there weren'y any" -> "If there aren't any"
Computer Science VII
University of Hagen
58084 Hagen - Germany