[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: new function or modify read

On Tue, 17 Dec 2002, Sven Hartrumpf wrote:

>I vote for a new function "read-..." and against modifying "read" because there
>might be situations where you need both in one program.

Right.  An excellent point which I had overlooked.  You don't have
as much control over data you're reading in, so you may need both
forms.  Now I need to write a reference implementation.