[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

suggestion of name change from set-random-xyz! to random-xyz-set!


while oldtimers like set-car! and set-cdr! both have 'set-' first in
their procedure names I would like to suggest that this modern srfi
adopts the naming convention of vector and string.

change: set-random-source-state! to random-source-state-set!
	randomize-random-source! to random-source-randomize!