[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Plan for revising



Derick Eddington wrote:
> Rename SCHEME_LIBRARY_SEARCH_PATHS to SCHEME_LIBRARY_PATHS.

Please, consider using singular number (i.e. SCHEME_LIBRARY_PATH), not
plural. Even though this variable may denote several directories, it is
idiomatic on both Windows and Unix-like systems to use singular.